Unable to login my Internet Identity Anchor to NNS dapps

Just wanted to add another datapoint to this thread: android phone running android 10, latest chrome version, had the same “use usb key” thing happen. A reboot solved the problem, and authenticating with fingerprint now works again.

Having the same issue, but the solution provided here is not working, any other solution will be appreciated, using redmi note 10 pro

If one mistakenly cleared the data, what’s the solution?

You can restore access using either a seed phrase, or another connected device, as long as it was originally connected to the same anchor id with the phone.

Tried that but all I get is that the seed phrases are not correct, I am fed up, I need to access my distrikt app.

I use the same backup phrase to restore my account with icpswap and it worked, I don’t know why I am having this difficulty with restoring my anchor with the same set of phrases

Failed to find an identity for the Identity Anchor 138312. Please check your Identity Anchor and try again. This is what i kept on getting

I’ve been trying to login to my dscvr, distrikt and openchat portals for the past two weeks but all to no avail. The issue has been with authenticating with internet Identity, I’ve been getting an error message that goes thus "failed to fetch identity anchor “126384”. I normally authenticate with my fingerprint, but it no longer bring the option for me to use my fingerprint

I have not been able to log into my Distrikt account for two months now. I also tried recovering my account using my recovery phrase but it’s still not not working. Please help.

Hi @ufuomaesther is this still the case?

Does II work on other dapps? Or no dapp? Any information may be helpful.

I’m struggling with this too, I created an Identity Anchor on my iphone but now wish to begin staking using the anchor and my mac. I’m wondering if anyone can point me in the right direction please…

On my mac, i’m going to nns.ic0.app and hitting “sign in with internet identity”. You have to enter your anchor (which I set up on my iphone), then I select “use phone with QR code”. This is the part that gets stuck. I’ve ensured that both the iphone and mac bluetooth is on but I cannot connect. I’ve followed the only piece of advice that I can find on this matter and thats to restart my mac. Any ideas please.

1 Like

Hey @Darf – welcome to the forum! The easiest way of achieving what you describe is:

  • Using your phone, go to identity.ic0.app and sign in.
  • On the management screen, choose “+ add new device”,
  • select “remote device”
  • follow the on-screen instructions.

Hope that helps, let me know if it doesn’t.

1 Like

I’m having issues recovering my anchor through seed phrase, I don’t know how else to go about it…help please.

Hello guys. I lost my phone, and i have been trying to recovee it. I have the Identity anchor and the seed phrase, but all attempts have been fruitless. Is there any special thing i need to do apart from just writing the information when prompted to do so?

I tried registering my device name it keeps telling me failed

Can you send a support email to support@dfinity.org

What does it mean? This error started happening about an hour ago when trying to authenticate every app on every device I use.

im having the same problem , Authentication Failed, which been called “the impossible happened” :worried: :frowning_face: :frowning_face:

1 Like

A good time to buy a lottery ticket :smiley:

I have the same issue with failed authentication, which been called “the impossible happened”