Log in issue to NNS

Dear all,
I have a serious issue. I have created an account on my iPhone using Face ID as a security key. I don’t use a physical token.
Now after clearing the Cache or an NNS Update (both must have Happen at a similar timeframe) I try to log in but the Face ID verification is not possible anymore. The website ist just asking for a physical token.
I have ICP on my account so what shall I do know?

Thanks

3 Likes

Try updating to the newest OS, restart your Phone, use Safari in Private Mode. Let me know if that worked!

Unfortunately it’s not working.
I have the newest ios, fries. In private Mode and restarted the phone.

Any other suggestions?

1 Like

Make sure you aren’t running more than one NNS tab. Nns.ic0.app doesn't work after upgrade anymore

It’s still not working. The authentication is not working. Face ID is not coming up

Ping! Still no chance :frowning:

Raise a ticket, make it official here:
https://support.dfinity.org/hc/en-us/requests/new

I am pretty certain you are running into the issues listed here: InternetComputer Status - Safari users can be locked out of their Internet Identity

1 Like

Hi everyone,

I have created a support ticket more than one time but now one responds to me! I still can’t access my account and funds! So what can I do?

They claim that the issue is fixed but this doesn’t solve my current issue that I can’t access my funds and they don’t respond on my tickets!!