Ledger - Two Neurons merged - Aging reward Lost

Hello. I merged two of my neurons (Both on ledger) and I no longer see the aging reward. I have had this Neuron for 1 year or so and after the merging, the aging reward is gone. I was told I had to wait 7 days or so, I did but nothing happened. I would like to hear from you guys as this situation is quite sad for me.

Hi there,

Have you tried to look at your neuron on dashboard website ?

Like Neuron: yourmergedneuronnumber - IC Dashboard

It does show anything there neither ?

it shows my neuron is 7 days old :frowning:

Have you taken in account neuron value ponderation ?

Like if you merge 2 years neuron of 1 ICP with a new neuron of 100 ICP you will end up with a 4 days old neurons

Hi Kyliux, I am not following. I beg you to break that down for me. One of my neurons was locked for 2 years (dissolving) and the other one for 8 years (not dissolving) after the merge, the new neuron was dissolving. Thanks for your help by the way.

I havent tried to merge dissolving and locked neurons.

It might be that the merge gave the status dissolving to the final neuron from one of the previous onces, in that case there is no age, if its the case and wasn’t your intention, I would like to thank you for sharing your experience here, it means Dfinity could improve the UI to prevent this from happening.

Anyway, I wish you all the best =)

1 Like