Page Load error accessing

On the Bootcamp, some people are having trouble accessing with a Page Load Error.

I guess this is the same problem as a couple of weeks ago (with boundary nodes, I guess?)

@diegop Sorry to tag you this way, but I think it could be important.

1 Like

Thanks for the ping. Let me look into this.m
Can you give me any extra info? The site works for me, for example.

Anything like browser, device, location, error, that can help us diagnose.

Maybe try icing into mode or hard refresh as well

Hi Diego. Thanks for your fast reply.

People that are having the error are not able to post on the forum nor comment on the thread. Not sure why.

But here’s some info from one of them:

“I have the following error on the page, I have tried in browsers, edge, chrome, brave, mozilla, opera, opera gx and still the same problem. I have even cleared temp and disabled any adblock and antitracking in the browsers.” -Un Tal Luisillo

He’s from Costa Rica. Connection: symmetric 300mbps.

1 Like

Thank you, let me pass this along

1 Like

FYI @diegop OP also started a thread on Discord (

I don’t have much idea but, I asked to confirm that neither or or were accessible which OP confirmed. That gives a bit of variety to confirm it isn’t just accessing one particular dapp.

1 Like

Thank you @peterparker

1 Like