NNS keeps loading but doesnt open anything

The nns keeps on loading but doesnt open anything.
I dont know what it is this time, but it’s not the first time this happens.

1 Like

Could you try to refresh the page, and/or restart your browser and clear your cache and let us know if this resolved the issue? It might be caused by a recent app update.

1 Like

This won’t have any effects.

Don’t think so. I think the problem is rather linked to the fact that the boundary nodes has some trouble today.

Thank you for the reply.

I had already done that. Multiple times refreshing Inc clearing my cache but no result.
I do think this is a underlaying problem somewhere…
In the meantime it worked already, half of hour after posting this topic the NNS loaded correctly again.

I cant define what the problem was, but like i said it was not the first time this happend.
And i am daily using the NNS sinds may 2021. So i can tell you this honest over that timeframe its is not the first time.

I had this problem this morning. One of the nodes is way behind and if you keep getting routed to it it won’t load. Likely if you check the consol you’ll see that the certificate is out of date.

1 Like

I can still reproduce it and reported it to the team.

1 Like

It doesn’t work for me i just tried it today… all this new UX is screwing up NNS . Didn’t have this issue before (last login 1-2 weeks ago with old UX)

Edit: after my complain post i go ahead and try it once again and this time it works

yes NNS is loading very slow. doesn’t even show up causing discomfort when logging in. hope to fix it soon…SOS @peterparker

Thanks for pinging me @Tony89 ! I / we are aware of it. @diegop also got the same report today. I shared the info on the internal Slack channel and tagged some colleagues to move things forward. Hope there will be soone a solution and will update the thread accordingly.


Same problem here for a few days now.
I either get a gray screen or an infinite loading icon.

It also affects II for me and sometimes makes me unable to log in to other apps.

Fix for me right now is trying over and over again.

18/09/2022 17:40 pm : Same problem appeared again…

It doesn’t load :

  • Accounts
  • Voting
  • Neurons

It’s becoming problematic, i request a fix Asap.

Had been experiencing issues here as well.

Same here, only the voting tab works.

I logged in today and couldn’t get Neurons to load. Went to Voting but when clicking on a proposal, it never got past the eternal spinning loader. Logged out then logged back in and everything seemed to work.

Well done people, well done ! :laughing:

Second time this week ive seen this…

Thanks for the feedback everybody! We don’t like it neither, got some more feedback and it seems an issue with the “replica being behind” (don’t got much concrete info).

This has for effect that sometimes asset resources - such as CSS - are not delivered (that’s why in above screenshots it looks super ugly empty) and sometimes read query or update calls don’t succeed (that’s why NNS-dapp gives sometimes the feeling to be stuck).

I come back with fresh news as soon as I hear anything.

1 Like

Bussines wise seen, this can not be. With all do respect ofcours, but it’s becoming very amature.
After all this months, is it not time shit starts to work a little bit like it should? :stuck_out_tongue_winking_eye:

Happened to me as well. Been very slow and most times cannot load recently

When clicking the “Account” or “Neurons” tab, page doesn’t load. Web console says error main-19827f64.js:1 Uncaught (in promise) TypeError: Failed to fetch dynamically imported module: https://nns.ic0.app/build/Accounts...

Seems to be finally fixed :slight_smile: