Mnemonic words are invalid

Hello, everyone,My NNS account can not be logged in, I have two Yubikeys, yesterday when I logged in, I was prompted with an unknown identity anchor, I tried to use mnemonic words to recover, the prompt was invalid.I can make sure that my Yubikey was logged in before yesterday, because I log in every few days. I signed up on July 15th.I used a camera to take pictures and save them, and I have had the experience of using mnemonic words to recover accounts.Please help me, thank you.

1 Like

Did you get this figured out?

No, it hasn’t been solved yet

You said you were prompted with an unknown identity anchor. Was it this unknown anchor that you have been attempting to log into?

My public key has changed. Now the authorities are trying to find out what caused the public key to change

1 Like

So someone at DFINITY is looking into this for you?

It’s very concerning, please share the resolution if you can

Their engineers are developing a tool to analyze what happened to the account

1 Like