Internet Identity not Working

II is not working from my phone for a new anchor. Same anchor is working on desktop. See below. What should I do?

Hey @dfisher, I just discussed it with my colleagues, and you may have tried at the same time that a proposal was being executed. So, did the problem maybe resolve itself? Can you try again?

Still not working. Weird thing is it shows up inside of the internet identity profile page as an option but I cannot log in with it.

When i try re add with the recovery page it allows me to type in name of device, and then it shows the error you see


I have a few questions to help debug the issue:

  • Do you know where your passkey of desktop is stored?
  • Do you try to log in with the phone and you get the error? Or do you do another flow? Could you describe page by page how you reach the error?
  • You mention a “new anchor” but also that “same anchor is working on desktop”. Are they both the same anchor? Does that mean that you have another anchor that works well for phone and desktop?


I deleted it, then re-added it, and now it appears to be working. All good thank you!

1 Like