I can't enter my account after seedphrase recovery

I have tried to recover my account with my seed phrase.
The seed phrase works, but thing is that I always end up on the “Anchor Management” screen. I want to be able to access the account page.

What steps should I take to get this working again?

Yes you’re correct, right now we don’t redirect to the dapp upon authentication with the recovery phrase. The idea is that the recovery phrase is only used to “recover” the account, but not to authenticate.

What you should do here is first recover with the recovery phrase as you did, and then add a new device in there. Then you should be able to use that device to authenticate.

Let me know if this works!

2 Likes

thanks for reply.

I have actually added my local laptop and mobile several times, but it doesn’t help.
When I try to login and then successfully authenticate myself (with fingerscan on laptop) I always get redirected back to the Anchor Management screen.

Your solution makes perfectly sense if it had worked that way for me.
Right now I can only add new devices, but I always ends up on the same page anyway…

Im a bit stuck at them moment

i’ve sent WICP from plug to stoic, do i have any chance to get back my assest? please help

Try to connect your stoic to a dapp which supports WICP and you should be able to see it, for example:

please keep new question in separate post, since now we have 2 questions in same thread

thanks :slight_smile:

1 Like

hi again

I read on another post related to NNS that a computer reboot could help, even if that sounded very weird… I did a try and it actually worked.

1 Like

Ok, that’s a bit weird. You’re saying that you e.g. closed the management tab, went back to the dapp you tried to authenticate to, clicked “login”, Internet Identity popped up, you authenticated with “Create Session” and landed on the management page again? That’s definitely a bug. If this happens again, could you take some screenshots or a (redacted) screen recording? That’d be super valuable!

That’s odd, I think this usually fixes the problem of e.g. the browser not offering the biometrics prompt; I’m not sure how this could have fixed the issue here (though I believe you)… Do you have a link to that NNS related post about the reboot?

Anyway, really glad you could login again!

1 Like

If that’s a mac we’ve had several people report the same on discord. I haven’t dug into it, but I guess it’s something to do with how apple handle the webauthn bio integration. It could be a bug on their side, or something related to some expiration date, since mac notebooks usually get long uptime even with normal use.

Yes, Im using a new macbook pro with fingerscan.