The impossible has happened

Dfinity team,

Me and others on twitter are reporting issues with the NNS currently. Are there any issues known?

I’m experiencing this on my laptop an account A and on my mobile with account B. On 2nd mobile no problems with logging into account A.




Me too
Same II,
Laptop Chrome(108.0.5359.95) “The impossible happened”,It seemed normal about half an hour ago
Laptop Firefox normal
Mobile Chrome(108.0.5359.79) nomal

me too!

same error for me as well…

me too.

But it works on firefox.

Doesn’t work on chrome and brave. Seems webkit kernel doesn’t work

Hi there,

I’m looking into this. Is this happening only on Or other dapps as well? I can’t reproduce for now, trying with a few different dapps. Will report once I know more

The case is only using FIDO U2F device. In my case is Ledger’s FIDO app.

1 Like

I’m one of the (un)lucky ones as well. Using chrome on a windows laptop.

I use to test

Anyone came across this issue can try to use firefox .

For me using the NNS directly (app on android phone), directly browsing to NNS and with identyfing myself for other dapps (Origyn Governance), both on laptop.

Ok, I think we’ve narrowed it out. We’ll push a fix shortly. Apologies!


Fast action. Love it. Thanks.

1 Like

Firefox worked for me

1 Like

Just want to say maybe that error message could be changed. I think getting an error that “the impossible has happened” could scare some people.


Hi folks,

We’re pushing a fix out.

Can anyone give us a hand and tell us if you can create an anchor and authenticate with it on here?


  1. Create an anchor using your FIDO device
  2. Refresh
  3. Authenticate (with devtools open ideally)



@augchan42 @rickypang any chance you could try The impossible has happened - #16 by nmattia ?

1 Like

@abc can you try to refresh and re-authenticate? Does it work?

1 Like

After refresh and re-authenticate