II got an error?

Hi everyone, II got an error?

Generally disappear after a refresh, does it? You have the issue on all devices?

II is fine on my side, on all my devices. Will forward your screenshot.

1 Like

I am using on iPhone and I have tried chrome and Safari browser. But all show the same as on the picture😌

Chrome = Safari on iOS.

That being said, refreshed my device and same issue. Likewise on desktop with Safari. However, strangly, do not have the issue on Chrome and Firefox desktop.

I cannot help personaly but escalate it.

Team was reactive and cleared some cache which solved the issue I faced - i.e. I can access II on all my devices including phone and Safari desktop again.

Can you try out too @Tony89, does it do the tricks for you too?

If it does, sounds good then. According BN team it’s a known caching issue an a fix should be rolled out within next few days.


i tried again, and it’s back to normal, thank you very much for the quick response. satisfied with the team​:+1::pray:t2::heart:

1 Like

Awesome! Thanks for the quick report and feedbacks :pray:

1 Like