Can't authenticate II from phone

I have recently just started failing to authenticate my II using my phone. It’s just saying “Can’t connect yo your computer, try another verification process”. Nothing notable have changed in my phone or computer, it was working fine a few days ago.
Could it be a problem with my devices or there was a upgrade to the II that might be causing this?

1 Like

I tried with 2 different phones and still getting the same problem.


I’m not aware of anyone reporting the issue, nor anything in any recent release of II that would lead to the issue and I can sign-in on my phone on various dapps therefore, I would tend for something particular on your side.

Can you provide more details?
Have you try sign-in on various dapps?
Can you share the full stack trace of the error?
What OS?
What phones?
What urls are used to sign-in?


Yes I tried signing in on the NNS and a few other dapps.

The error is just that message I typed above, it’s showing on my phone after recieving the notfication to authenticate.

The phone is a samsung, OS ubuntu.

Maybe it’s just my phone let try to figure it out.

You said you tried on two phones, both are running the same OS?
Do you have a different OS to try?

Yes the phones are both Samsung phones. Let me try on different OS.


On windows it appears to be working but I am getting different error when processing the passkey.

I also tried to use the passkey on Github, it’s saying “this browswer or device is reporting partial passkey suport”.

I’m sure the problem is my phone.

But authenticating on dapps in the phone itself is working, trying to authenticate the PC is the problem.

Thanks for the feedback, not much I can do unfortunatelly.

Maybe someone else has an idea or maybe try to contact the support ?

cc @Ang