Cant access my NNS wallet

hi guys
my lap got updated and time got changed… so when i tried to access my nns wallet it did not opened ( i realised it later due to time change), so i cleared cookies and i couldnt acces my wallet now, i didnt saved my seed phrase my bad… is there anyway i can get it back?
i have only anchor with me ( i use laptop password normally for entering )
Clearing cookies does it ? or seed is stored somewhere in laptop locally ?
i have around 5.3DKP and some $CHAT $ICP staked in it , probably worth $11k total currently(its too much money for me to loose)
someone please help

And also it would be better if we shown seed phrase at the time of identity creation, i thought anchor is enough for accessing and got to know now the there will be seed
but im familiar with ETH wallets

Hi there, let me pass this to folks who know more than me.

1 Like

thanks for the help, hope its get resolved

1 Like

Is the screenshot from before or after clearing your cookies?

After entering your anchor, how do you normally identify yourself? Do you touch a fingerprint sensor or something?

Can you try a different browser?

Can you try incognito mode of Chrome?

Can you try restarting your computer?

1 Like

Did you create your identity with or without Passkey?

1 Like

i think using passkey

1.after clearing cookies
2. it shows to enter 4 digit pin
3. tried but same happened
4. yeah same happened
5.tried didnt worked

ahh, i remember i didnt used passkey

Which biometric method did you use? Finger print or external device or else?

You are trying with the same browser (Brave) as you used to sign-in?

You are also trying and not right?

That’s the problem!!!

Update: passkey was used Cant access my NNS wallet - #26 by maria

I used system PIN
yeah i always use Brave
yes is the website i use

1 Like

ohh then we cant retrieve?

As you cleared your cookies and did not save any seed phrase, I think unfortunatelly there is no chance to retrieve the identity.

I’ll forward this to my colleagues so that someonce can confirm or not.

then maybe these questions above might help: Cant access my NNS wallet - #10 by peterparker

seems i didnt not notice when i created account as i didnt thought i would be using this wallet to hold assets, but somehow i used to it and held tokens, now everything gone, thanks for the help peter
i have ANCHOR and know wallet address is there anyway i can get my tokens by passing any proposal or something kinda stuff

I’m not sure exactly how and if possible, so I forwarded your question internally to my colleagues.

thanks buddy, thanks for your time and effort

1 Like

When approximately did you first create this Anchor? 1 week ago? 1 month ago? 1 year ago?


was about to ask the same as David dK: we only launched non-passkey feature 2 weeks ago. if you created your anchor earlier than that then you definitely created a passkey

also it may well be that you used your device pin instead of biometrics to unlock the passkey usage.

also what OS and Brave versions are you using?