Alternate device identity.ic0 login issues - Pixel 6

Hey ICP fam, Imagine checking in.

Having some issues this evening logging into my secondary device. Quick summary below.

  1. Two devices authenticated -
    Windows computer (Working as expected with current authentication method)
    Google Pixel; Android version 13 - no longer allowing me to login with fingerprint sensor
  2. When trying to login on my Pixel device, I’m now prompted to login with an authentication method that differs from my previously selected “Fingerprint” bio option. I’m now provided a screen that says "Use your security key with an Get started. Get started options include security key via bluetooth, security key via NFC, and security key via USB. (But no longer fingerprint?)

I’ve tried deleting the device from identity, and re-adding to no avail. Still no fingerprint option
I’ve also tried soft restarting my device with no luck.

Wondering if anyone is available to help diagnose? Thanks all in advance.

Hey All, all set with the fix - Please disregard.

Removed the anchor from secondary device, and then re-tied anchor to the device. This allowed me to proceed with a biometrics option. Quite odd.