Issue with DNS to ERR_SSL_PROTOCOL_ERROR in Chrome (Swisscom)

We’re experiencing “ERR_SSL_PROTOCOL_ERROR” in Chrome when the host “” resolves to IP on some machines.

It works fine (resolving to IPs or on others.

Can the tech team look into this? Thanks!


Hey @alexeychirkov

This is not the IP of a boundary node. This is caused by your ISP as it injects its own IP address in the DNS response. Try visiting that IP address in your browser.

It looks like that URL or made it on some blocklist (e.g., Spamhaus) and that’s the result. I will forward that to the corresponding team.

You should be able to circumvent that by changing your nameserver to, for example, or


Thank you for a quick response.
The host “” (without “raw”) is also experiencing issues.


Have you tried replacing with Is there also the same issue?

1 Like

Hey @alexeychirkov, thanks for the head ups.

This IP address seems to be the Internet/DNS Guard of Swisscom. We will reach out to Swisscom to appeal the entry. I will keep this thread updated.



Hey @alexeychirkov ,

we got feedback from Swisscom and they removed from their denylist.
Could you please verify if it’s now working for you, using your default ISP DNS?

Thanks and have a nice weekend!

1 Like

Still does not work (url is
But works - :x: - :white_check_mark:


Thank you


Hey @alexeychirkov,

it turned out that Swisscom has also blocked this very canister. They have unblocked it. Could you please check if it has actually been removed?

I used their URL Checker website and there the status was set to “unblocked”. In case you face a similar block in the future, you can also appeal the canister using this form.

I really hope it works again now :slight_smile:

Thanks, Jan

1 Like

It works now! Thank you!

1 Like