Issue Registering Domain >the domina i have registered can not load

i have register my domain domainfixkkkkk.com to the boundary node successfully,which showed {"name":"domainfixkkkkk.com","canister":"3syhx-xiaaa-aaaap-qbmdq-cai","state":"Available"}. However when i load the domainfixkkkkk in my browser,it can not load it.I managed my domain on cloudflare which are proxing for me.so I dont know if the reason from cloudflare or anything others.
this is the link to download ic-domains:
Internet Computer Loading

agree with you; you have correctly set up /.well-known/ic-domains, and if the status is “Available,” it should work. Before I forward your issue, considering that you mentioned using Cloudflare, would you like to give the settings I recommended in Juno’s documentation a try? Disabling one of these Cloudflare flags might maybe resolve the issue.

Can you maybe also share a screenshot of your DNS entries? That way I can compare with mine as I also use Cloudflare.


thanks a lot! this is detailed.I think there should be no issue even if i use cloudflare to proxy my website.

@peterparker i have upload the screenshot of my dns configuration.

Thanks for the details. Well, agree maybe that’s not the issue but it does not work so maybe worth a try? At least it’s what I do, I disable the proxy and other flag as described in Juno’s doc.

YES,i disable the Universal SSL,disable the dnssec(just like below),turn the ssl/tls encryption mode off,but i got another issue. ERR_SSL_VERSION_OR_CIPHER_MISMATCH in edge and chrome.


Try in an incognito browser, it works now :partying_face:

@peterparker yes!it worked! i use the brave browser,and it can load my page even if i turn on the cloudflare’s proxy function.thanks a lot!!!

1 Like

Great to hear it worked out :+1::white_check_mark:

1 Like